SA-MP won't launch

Help with game problems not related to CnR.
Post Reply
User avatar
javadan
Officer
Posts: 76
Joined: Thu Apr 12, 2012 7:37 pm
Gender: Male
Location: Winter Park, FL

SA-MP won't launch

Post by javadan » Wed Mar 28, 2018 11:10 pm

I've tried running SAMP in compatibility mode to no avail.

Watch the vid to see the issue.

[youtube][/youtube]

User avatar
Snorkel
CnR Admin
Posts: 449
Joined: Mon Aug 02, 2010 12:50 pm
Gender: Male

Re: SA-MP won't launch

Post by Snorkel » Thu Mar 29, 2018 1:55 pm

Have you got nvidia's shadowplay running on the background? If yes, the recording resolution may be in conflict with the resolution you picked at startup. Try changing the recording resolution with alt+z or turn off instant replay.
Image

User avatar
BLOO
Lieutenant
Posts: 414
Joined: Thu Jan 19, 2017 3:22 pm
Gender: Male
Location: Albania

Re: SA-MP won't launch

Post by BLOO » Thu Mar 29, 2018 2:01 pm

Thats the latest version of SAMP known as the 0.3.7 r2 if you downgrade to the 0.3.7 I think you might be able to fix the issue.
*mcdonalds* wrote:im back because i cant open my forum and i got banned to cheat Lol i dont have any cheat and aimbot LOL Ex. so reason he say aimbot i got a video but okay i dont care to say im a cheater all insulting to me im okay because im not cheat and aimboters like people's like KANA AND SAMPLYA AND VINYKX.... i dont care what do say me cause i dont like your cheat -_- and Fuck you all albanian rolf .THankS That all i say now but ill back in LV i will say to all im the cheater LOL
Image

User avatar
javadan
Officer
Posts: 76
Joined: Thu Apr 12, 2012 7:37 pm
Gender: Male
Location: Winter Park, FL

Re: SA-MP won't launch

Post by javadan » Thu Mar 29, 2018 6:30 pm

NITEBLOO wrote:Thats the latest version of SAMP known as the 0.3.7 r2 if you downgrade to the 0.3.7 I think you might be able to fix the issue.
Tried that, still got the same error message. Also according to the server browser the servers are running on 0.3.7-R2 anyway. I'm fairly certain it's Windows being a dick.

User avatar
P2H
Commissioner
Posts: 9147
Joined: Tue Nov 30, 2010 9:45 am
Gender: Male
Personal Saying: Joined forums (Play2Hard): Aug 27th-2010, 7:04 pm.
Location: Globetrotter
Contact:

Re: SA-MP won't launch

Post by P2H » Thu Mar 29, 2018 6:56 pm

See this, if it might help with something:

http://forums.crazybobs.net/viewtopic.p ... 93#p744293
Image

User avatar
javadan
Officer
Posts: 76
Joined: Thu Apr 12, 2012 7:37 pm
Gender: Male
Location: Winter Park, FL

Re: SA-MP won't launch

Post by javadan » Thu Mar 29, 2018 8:27 pm

Update: Fixed, just had to re-install the game, SAMP, latest GPU drivers, and directx9. You can lock the thread.

Post Reply